Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a problem installing any Ubuntu distribution (12.04, 12.10, 13.04) on my Asus Zenbook UX31A-C4046H. When I tried with the live USB boot, selecting install led to a blank screen. I have Intel HD Graphics 4000. Is this a problem with the graphics card? What could I do?

I found the below website, tried to edit grub - replace splash by nomodeset then push F10, still no result.

share|improve this question

I found the same issue. I had to enable CSM in the bios. However, it'll be grayed out if you started the PC without the live usb already connected. So, full tutorial that worked for me:

  1. Dissable FastStartup.

  2. Dissable FastBoot. To do this, you need to restart windows 8. You cannot turn it off/on manually, since the new "turn off" is actually hibernate. Make sure that you connect the live usb before restarting it.

  3. Enable CSM in the boot menu.

  4. Select your usb as main boot device.

  5. Proceed as normally.

I added some extra info back in the Ubuntu Asus Zenbook Prime wiki.

share|improve this answer

I found it finally, the below link helped a lot!


In your BIOS,

1/ disable QuickBoot/FastBoot and Intel Smart Response Technology (SRT).

2/ If you have Windows8, also disable FastStartup.

Now everything is working.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.