Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm running Ubuntu 12.04 on Zotac ID84

sudo aplay -l:

card 0: Intel [HDA Intel], device 0: ALC892 Analog [ALC892 Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: Intel [HDA Intel], device 1: ALC892 Digital [ALC892 Digital]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: NVidia [HDA NVidia], device 3: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: NVidia [HDA NVidia], device 7: HDMI 1 [HDMI 1]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

sudo aplay /usr/share/sounds/alsa/Front_Center.wav:

Playing WAVE '/usr/share/sounds/alsa/Front_Center.wav' : Signed 16 bit Little Endian, Rate 48000 Hz, Mono

the sound is really played on the speakers!

But in the list of devices on PulseAudio GUI control panel I see only

  • Digital Output (S/PDIF)
  • HDMI / DisplayPort

When I select HDMI, I hear sound through HDMI correctly. When I select Digital Output, I hear nothing (as expected). Can somebody tell me please how to find the "Analog Output" option?

UPDATE I reinstalled the system from scratch. Now I still see no "Analog Output" option in the list of devices, but while no device is selected in the list, I enjoy listening sound through speakers. If now I choose anything from the list, then I cannot "unselect" it and sound won't play again... so my question is still relevant.

share|improve this question
    
Please post the output of pactl list and pactl info. –  falconer Jan 1 at 17:11
    
can you give more detail as to what you exactly want? –  Registered User Jan 3 at 11:17
    
this same problem is happening for me in 13.10 –  Arthur Ulfeldt Jan 7 at 19:18

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.