Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I tried to open software center to download Adobe (I recently downloaded ubuntu) but its just a white screen... I tried launching it from Terminal using the code


and got back

(software-center:31802): GLib-GIO-ERROR **: No GSettings schemas are installed on the system
Trace/breakpoint trap

Keep in mind, I don't know how to code so I have no idea whats going on... Thanks

share|improve this question
up vote 0 down vote accepted

try this

sudo apt-get install --reinstall software-center

in your terminal with CTRL+ALT+T

share|improve this answer
Oh, sorry forgot to say that I already tried that and it gave back E: Could not get lock /var/lib/dpkg/lock - open (11: Resource temporarily unavailable) E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it? – Awesome Jul 6 '13 at 6:26
do this sudo rm -rf /var/lib/dpkg/lock then try careful. – Raja Jul 6 '13 at 6:28

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.