Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So I had recently installed Ubuntu 13.04 64-bit on a small home server, and after the most recent update check (July 5, 2013 is when I ran it) my machine will not load Unity and usually crashes altogether after a while. I've tried to reset Compiz and Unity, tried the most recent kernal in recovery mode, and checked for updates and ran several of the recovery mode utilities. Does anyone have an idea of what I can do to fix this without a reinstall? I'd really rather not, and I don't know Unix well enough to run just command line all the time. I have an AMD A4-5300 APU installed with the AMD Catalyst Drivers installed before this update and they were working fine. Thanks ahead. :)

P.S.: Keep it simple with instructions please, I'm not terribly familiar with Linux commands and such. :P

share|improve this question
    
What happens when you boot the kernel before that? –  wojox Jul 6 '13 at 4:21
    
After a while I couldn't even get into Recovery mode, wound up doing a full format, then updates, then software, then ATI drivers. So far so good. Sorry it took me so long to get back to you. I just didn't feel like fooling with it for a little while. Thanks again. –  sam.karateman Jul 10 '13 at 22:55

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.