Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Using Raring Ringtail on Acer V5 (UEFI Bios mode). The system simply refuses to shut down. I have tried the sudo poweroff as well as shutting down from the system menu. Each time it just reboots after shutting down (whether plugged in or on battery).

share|improve this question
    
Is this dual boot, or just 13.04? –  david6 Jul 6 '13 at 4:37
    
Update to the latest kernel sudo apt-get update upgrade. –  Shaharil Ahmad Jul 6 '13 at 6:59
    
I have Windows 8 in UEFI mode. It's strictly speaking not a dual boot, like once I press the power button, it starts Ubuntu. If I want to start windows, I have to go to bios with F2, change some settings (which I can't recall) and then it starts with Windows. –  Barman Jul 25 '13 at 3:09
add comment

2 Answers 2

Have you tried sudo shutdown -h now from a terminal?

The optional -h is to "put all harddrives on the system in standby mode just before halt or poweroff."

share|improve this answer
3  
Also try (minor variant): sudo shutdown -P now –  david6 Jul 6 '13 at 4:37
    
Tried both of them, same result. –  Barman Aug 7 '13 at 2:56
add comment

Try adding "reboot_type=k" to the kernel's boot options. You can do this on a test basis in GRUB by hitting "e" to edit the kernel options, or by hitting F2 or Insert twice in rEFInd. If this works and you want to use this setting permanently, you'll need to adjust your boot loader configuration. Something called "GRUB Customizer" should do the job if you're using GRUB, but I've never used this myself, so I can't provide more details of how to use it. Editing /boot/refind_linux.conf should enable you to add this option permanently if you're using rEFInd.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.