Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm running Ubuntu 10.10, and am trying to add the StackApplet to the panel.

The steps I'm following are, just to be sure I'm not doing something obviously wrong:

  1. Right-click on the top panel
  2. Click 'Add to Panel'
  3. Select 'StackApplet' from the menu dialogue that appears.

Doing this causes a small, roughly 1px2, grey square to be added to the panel, but with no indication of why the StackApplet isn't responding/loading. I've tried adding to the panel, then restarting gdm and also adding to the panel and then restarting the system. Neither approach seemed to achieve anything.

I've also completely removed/purged, and then reinstalled, StackApplet via Synaptic in the hope that might fix any dependency issues, to no avail..

Obviously there is further information needed to answer this question, but at this stage I don't know enough about what information might be needed, or, in most cases, how to find it. I'll do my best to add any information requested in comments, though, to try and solve this.

My thanks in advance, for any and all help and guidance anyone can offer...


Questions I've read through prior to asking:


Edited in response to @EvilPhoenix's answer:

StackApplet is run via a different system. run StackApplet from Applications > Accessories. It will then turn itself on then put itself automatically into the system tray

I don't appear to have StackApplet available in the Accessories menu:

Screenshot showing the Applications > Accessories menu.

Though I do have StackApplet installed (according, at least, to the Ubuntu Software Centre):

Screenshot of the Software Centre, showing StackApplet is installed.

share|improve this question
add comment

3 Answers

up vote 7 down vote accepted

The problem is that you are running an older version of StackApplet that is no longer supported and doesn't quite work as well.

You can find the new version (1.4.1 beta) in the StackApplet PPA.

share|improve this answer
    
... ah that'd do it, then; +1 and accepted, Mr Edison, and thank you for a wonderful applet! =D –  David Thomas Mar 23 '11 at 22:51
    
@David: You're welcome. Glad you got it working. –  Nathan Osman Mar 23 '11 at 23:33
add comment

StackApplet is run via a different system. run StackApplet from Applications > Accessories. It will then turn itself on then put itself automatically into the system tray.

share|improve this answer
    
Unfortunately I don't seem to have StackApplet available via the Applications > Accessories menu. Though it is installed, according to Ubuntu Software Centre (see edits to question for demonstration and information). :( –  David Thomas Mar 23 '11 at 17:39
    
After adding the PPA (as per @George Edison's answer), your solution worked, but I think the greater part of it was George's, but, sincerely, thank you for your help! =] –  David Thomas Mar 23 '11 at 22:54
add comment

You may need to reboot in order to gain access to the Applications/Accesories/StackApplet. It worked for me. Give it a try and please inform.

Good luck!

share|improve this answer
    
Thank you, I'm not sure quite how much the reboot contributed to the solution, since I also installed the updated PPA (as per @George Edison's answer), but +1 nonetheless, thank you for your help =] –  David Thomas Mar 23 '11 at 22:53
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.