Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

On both my Chrubuntu Acer C7 laptop, and on my desktop box, this week, the Software Center shows a blank screen when I select "Reinstall previous purchases." In other words, it says that I have no purchases at all.

I "purchased" a couple of free programs in the For Purchase menu, so I could verify that my username & password were valid. Both times, it asked for my Launchpad ID & password, accepted them, and downloaded & installed the program. Then I selected "Reinstall previous purchases." Another blank screen.

Does ANYONE have a reason or solution for this?

share|improve this question
    
Did you upgrade to the development version (13.10) of Ubuntu last week? –  dobey Jul 6 '13 at 1:33
    
I have the same issue! And previous purchases are not installable (after direct search). It seems this is a problem with my account. I tested it on Ubuntu 13.04 / 12.10 and 12.04. Always the same. –  Marian Lux Jul 7 '13 at 8:57
    
No, both of my machines are running 13.04. –  oldrocker99 Jul 7 '13 at 13:54
add comment

1 Answer

A bug report has been filed for this. It seems that a relatively small amount of people are affected by this.

Link to bug

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.