Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I start my computer and instead of Ubuntu 12.04 I get : error: file not found. grub rescue>

I have seen a number of topics regarding this, but nothing works for me. First of all, I can not use Ubuntu Live CD because I have no CD-ROM. I tried using USB Live CD, but computer doesn't see it at all. So, I can not use this option, and I see it is recomended often. I tried using some of the ways that I saw here but nothing helps, all commands eventually got back where I started. Also, BIOS is set to check the USB first, so that's not a problem. Because I saw a few answers indicating that authors of these questions could make such an oversight which is very unlikely.

share|improve this question
    
Try using a ISO of the GRUB repair disk to write to the usb. Have a look at the 1st option Boot-Repair –  BiggJJ Jul 5 '13 at 19:24
    
Hi and welcome to askubuntu! Please edit your question to include what did you do before this happened. Also add how did you installed Ubuntu and how did you created the live USB. (Might also be good if you added verbatim the BIOS options regarding boot order.) –  edwin Jul 5 '13 at 19:26
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.