Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Since I re-installed Ubuntu 13.04, I can't see the time next to the volume control. I installed Unity Tweak but the show time box is already checked. What can I do?

share|improve this question
    
What locale are you using (just in case it is a language pack bug)? And, try opening dconf-editor then navigate to com > canonical > indicator > datetime and see if the options there are correct. (To install dconf-editor run: sudo apt-get install dconf-tools.) If possible please add the output of gsettings list-recursively | grep indicator.datetime to your question. –  edwin Jul 5 '13 at 15:29
add comment

1 Answer

Dash (top left, ubuntu logo), then type "time" and it should be the only option. Set it from there. Peace!

share|improve this answer
    
There are no options –  User1232 Jul 5 '13 at 13:56
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.