Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm very new to ubuntu and currently have 13.04 running but have so far really enjoyed my experience.

A couple of days ago I installed 'Docky' as I prefer to have my shortcuts at the bottom of the screen and set the standard launcher to auto hide, as well as setting the sensitivity all the way down so it doesnt appear unless I really want it to.

My problem is that whenever I open a new application, or minimize an already opened application, a small icon animation appears on the left edge of the screen. I've posted an image below where you can see what im referring to, it's the small chromium icon on the left. I want to know the exact process in stopping these animations. I've installed COMPIZ and gone through all the settings but cant find which one would disable this animation when opening and minimizing applications.

Screenshot of what I'm referring to:

Screenshot

Any assistance would be greatly appreciated and thank you in advance for your help.

share|improve this question
    
Unity does not have many customisation options, I'm afraid. For use with Docky I'd recommend to install a different desktop environment that does not use Compiz at all, or that can use Compiz without the Unity plugin active. Check out mate, xfce, lxde,... –  soulsource Jul 5 '13 at 10:36

1 Answer 1

I am not sure about 13.04, but on 12.04 I had similar annoyances. So the way I did:

1) Installed Compiz Sttings Manager 2) Compiz Setting Manager -> Unity -> Experimental tab 3) Launch Animation: None Urgent Animation: None Hide Animation: Fade Only Dash Blur: No Blur 4) CSM -> Effects 5) Disabled everything except Windows Decoration 6) Installed few unity tweakers and made sure that settings there match ones in CSM. In my case MyUnity still was showing Hide Animation set to Fade and Slide, so I changed it to Fade Only there as well.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.