Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My laptop is set up with separate Win7 and Ubuntu partitions. I set up my Dropbox to link to the default folder inside the Win7 partition, but it was complaining at start-up about not being able to locate the folder since the drive wasn't mounted yet. So, I added the following line to my fstab:

UUID=627603217602F597   /media/windows   ntfs-3g rw,auto,user,exec,nls=utf8,fmask=0111,dmask=0000   0   0

using this guide. Anyway, it worked, but when I look at the "Devices" section in Home Folder, I see the drives:

System Reserved
194 GB Filesystem <-- this is the one I mounted on fstab
61 GB Filesystem <-- just another drive in Win7
2.2 GB Swap Space
windows

What's strange is this "windows" drive. I click it and it gives me the error:

Unable to mount windows

Mount is denied because the NTFS volume is already exclusively opened. The volume may be already mounted, or another software may use it which could be identified for example by the help of the 'fuser' command.

Just for reference's sake, here's my fstab:

# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    nodev,noexec,nosuid 0       0
# / was on /dev/sda5 during installation
UUID=cb40a28f-a046-454a-9a4a-4d8ca76a581c /               ext4    errors=remount-ro 0       1
# swap was on /dev/sda6 during installation
#UUID=708cc5c9-f05b-4fda-8ab9-574e8fed283f none            swap    sw              0       0
#/dev/mapper/cryptswap1 none swap sw 0 0
/dev/mapper/cryptswap1 none swap sw 0 0
#Win7 C-drive Partition  UUID: 627603217602F597
UUID=627603217602F597   /media/windows   ntfs-3g   rw,auto,user,exec,nls=utf8,fmask=0111,dmask=0000   0   0
share|improve this question
    
askubuntu.com/questions/265287/… –  user225912 Dec 16 '13 at 6:51
add comment

1 Answer 1

You need to power down Windows. Opening an NTFS partition that went into hibernate will result in the error you're received.

share|improve this answer
    
please also deactivate the Windows 7 fast boot option which basically is nothing else than a hibernation variant. –  Takkat Jul 4 '13 at 19:55
    
It doesn't seem like a hibernation issue at the moment. I booted into Win7 and checked my Power Options, hibernation was always off. I also ran powercfg -h off and added remove_hiberfile to my fstab, still to no avail. Takkat: where can I find this Win 7 fast boot option? –  nwly Jul 4 '13 at 20:33
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.