Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This question already has an answer here:

When I run update manager, Ii get following error.

enter image description here

I am using Ubuntu 12.04 LTS, 64 bit. I am new to Ubuntu please help me out.

share|improve this question

marked as duplicate by stephenmyall, Basharat Sialvi, belacqua, Eric Carvalho, Seth Jul 5 '13 at 3:42

This question was marked as an exact duplicate of an existing question.

The reason is that this repository does not have packages for your version of Ubuntu (precise). Take a look at

You need to remove this repository from your /etc/apt/sources.list file.

gksudo gedit /etc/apt/sources.list

Find the lines that contain "crebs". They should look like

deb jaunty main

(or something like this). and put a # (hash) in front of each of them:

# deb jaunty main

Repository is now disabled. Save the file, exit the editor and in a terminal, run

sudo apt-get update && sudo apt-get upgrade

(there is also a GUI way of doing that via software sources or something similar from Ubuntu dash, but I don't remember where it sits)

share|improve this answer
Please note that precise is also using the directory /etc/apt/sources.d/ to manage repositories. Therefore the entry could also be in a file inside the named directory. – Uwe Plonus Jul 4 '13 at 13:52
Yes (and not only precise). My guess is, however, that it is in sources.list. – January Jul 4 '13 at 13:53
Software Sources (Software and Updates in 13.04) is the GUI location to 'uncheck' a repository. – chesedo Jul 4 '13 at 14:16
Update Manager (Settings) is the GUI location to 'Uncheck' a repository, in Ubuntu 12.04(precise). – vipubuntu Jul 31 '13 at 8:53

Not the answer you're looking for? Browse other questions tagged or ask your own question.