Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I need to connect to my work computer with an openVPN connection, this is something that I have successfully set up on my Ubuntu 12.04 in the past, so I'm alright with with how to do this in theory. I was using the "network dialogue" thing, selected "add connection", then "open vpn" and filled in the location of the config files, so no problem here.

With the new Ubuntu 13.04, this option has now disappeared and it only offers me "saved VPN" or "PPTP", neither of which would work or accept my config files.

I tried to follow the instructions on the net on using the terminal and installed the odd program, but can't get it to work. Is there any way that I could make the aforementioned network manager dialogue to accept my OPEN(!)VPN again?

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

You have to install the package network-manager-openvpn-gnome. You can search for it in Software Center or just open a terminal (Ctrl+Alt+T) and run:

sudo apt-get install network-manager-openvpn-gnome
share|improve this answer
    
It worked, thanks! :) –  Adrian Jul 4 '13 at 13:20
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.