Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Just installed Chromium and unity-chromium-extension. Now after a reboot, I get the option from GMail to install the WebApp. I accept, however from then on nothing happens - a search for GMail in the dash gives nothing and there is nothing new in the messaging indicator.

Perhaps I am experiencing a bug, but I'd like to be sure that I am not overlooking anything before I come to that. So please give me a hand with this, it's my first time actually looking into this feature.

Cheers!

share|improve this question
    
Post the contents of the webapps .desktop file (after stripping out lines relating to other languages). –  user25656 Jul 4 '13 at 6:15
add comment

1 Answer

try to delete this folder /home/yourusername/.config/chromium

rm -R /home/yourusername/.config/chromium

Then restart your browser and see if it works.

share|improve this answer
    
No luck, the problem persists, but thanks for the help. –  Ryan Sharp Jul 4 '13 at 1:50
    
As a friendly gesture, it's nice to tell people to back up stuff first before running rm. Also, both Chrome and Chromium have a feature of adding a new user: look near the bottom of the page in chrome://settings/. So, stuff can be tested with a "new" and clean profile to determine whether there was indeed something wrong in the old profile. IMO, completely wiping one's profile by deleting /home/yourusername/.config/chromium is mostly not necessary. –  user25656 Jul 4 '13 at 5:25
    
Don't worry about it in this case as I had the sense to do so. Though you are right that it would perhaps be better to keep that in mind in the future. –  Ryan Sharp Jul 4 '13 at 15:16
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.