Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using Ubuntu 12.0.4 LTS, and I want to access root's home folder.

share|improve this question
3  
I know this is answered ...but can you tell us more about what you're trying to accomplish in root's home folder (/root)? It might be possible for an answer to be posted that addresses your needs specifically. Also, sometimes people confuse /root (root's home folder) with / (the root directory), which are "root" in an entirely different sense. –  Eliah Kagan Jul 3 '13 at 18:29

2 Answers 2

up vote 0 down vote accepted

You must be root to access Root's home folder.

share|improve this answer
    
Thank you! But problem is solved. –  Chinmay Jul 3 '13 at 15:29
    
@Chinmay, you must then click the check mark by the answer that helped you the most. –  Devyn Collier Johnson Jul 3 '13 at 15:31
    
I have done that! –  Chinmay Jul 3 '13 at 15:31

Did you try:

sudo -i nautilus

?

Run it in the terminal or after pressing Alt+F2

share|improve this answer
4  
3  
No gksudo on Ubuntu 13.04 and up. Use pkexec instead but note that this doesn't work well for X applications like nautilus. –  amc Jul 3 '13 at 15:07
    
I am using 12.04 and the above command works for me. You will notice the root folder icon has change to a folder with a house on it. –  BiggJJ Jul 3 '13 at 15:24
    
It worked out. Thank you people! –  Chinmay Jul 3 '13 at 15:29
    
I tried "gksudo" command instead sudo. It worked. –  Chinmay Jul 3 '13 at 15:30

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.