Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm new to Ubuntu, I bought an Asus A45VS laptop recently pre-installed with Windows 8, but I have already uninstalled it and wipef the whole HDD. I plan to install Ubuntu 13.04 64 bit on it.

I have tried several times to install and uninstall Ubuntu again and again with boot-able USB, but it still fail to boot. All the installation process go fine, after rebooting my laptop, it just stick to the purple screen.

Then I boot it with USB again, tried boot-repair, tried make an EFI partition, still the same.

I have searched on the web, and all of them was about dual booting with windows 7 or windows 8, I don't wish to do dual booting as I wish to have single OS which is Ubuntu on this laptop.

please help, thanks in advance.

share|improve this question
    
please indicate the URL provided by Boot-Repair. –  LovinBuntu Jul 3 '13 at 23:14

3 Answers 3

up vote 0 down vote accepted

I feel that UEFI is the problem, your boot-sector is locked which prevents it's modification.

To solve this issue , You have to first go to BIOS settings by pressing , Del or whatever function key that takes you to that BIOS Setting menu.

Look for secure-boot option and disable it , save settings and restart.

Repeat the Ubuntu installation process after reformatting drive and it will work.

share|improve this answer
    
yes i have already disable the secure boot option in bios, still having the same outcome –  stanleyhunk Jul 3 '13 at 14:17
    
Can you see the grub menu?? –  Pulkit609 Jul 4 '13 at 5:27

Try using the USB flash drive or CD-R boot image version of my rEFInd boot manager. With a default installation of Ubuntu and with Secure Boot disabled, the USB flash drive should boot your Ubuntu installation when you select an option to boot a Linux kernel (vmlinuz-{version}) directly; but given your problem, it's possible that this won't work. If it doesn't, you should at least see diagnostic messages on the screen as you attempt to boot, and these may provide some clue about what's going wrong. Take a screen shot (with a digital camera) and post it here, being sure that the text is legible.

If you can boot all the way with rEFInd, you can install the Debian package version of the program on your hard disk.

share|improve this answer

thank for helping me out here guys, i found a way to install it and it runs smoothly which is, since i need only ubuntu on the machine, what i do is, i avoid create EFI, FAT, FAT32, NTSF partition, so the bootloader will not search for any Windows installation, and grub will just boot ubuntu only. and now my laptop booting up ubuntu 13.04 64 bit nicely :)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.