Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I didn't make any effort to install it except to boot the OS from a USB drive. None whatsoever. It simply loaded the Ubuntu loading screen for eternity and went no further. When I tapped enter, the screen went black and nothing came back. The second time I reset it (and all subsequent attempts) it provided the following error message:

Kernal Panic -- not syncing! Attempted to kill init! exitcode=0x00000600
drm_kms_helper: panic occurred, switching back to text console 

I had been dual booting with Linux Mint and Vista (which I used strictly for gaming... until now that I have no choice!). After putting the bios back, despite not clicking a single button to install or override anything, Mint is now inoperable. I can't get past the login screen because of a "failed installation."

I see so many similar questions unanswered. I guess Ubuntu has no quick fix? That's a shame. I wasted all that time downloading 13.04 when I could have simply updated Mint. Now I have neither.

share|improve this question
    
create your usb bootable pen drive with another software. Same thing happen to me when using Unetbootin but after using linuxliveusb.com/en/download it was fixed –  dedunumax Jul 3 '13 at 9:19
    
linuxliveusb.com is what I used originally. I just tried it with pendrivelinux.com with the same result (HOWEVER, the first boot with pendrive's software DID, for the first time yet, launch the installation screen. I clicked the try it button and it was unresponsive. Upon subsequent resets the same kernel panic repeated over and over). I then tried Ubuntu 12.10 and got an identical boot kernel panic. I can't find an answer anywhere. I guess it's on to a different distro for me. –  Chris Jul 4 '13 at 5:12
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.