Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have made nemo default file browser in ubuntu 13.04 (unity). Everything works fine. But I cannot find how to remove trash from desktop. I tried gconf-editor but nemo is not there.

How can I remove trash from desktop ?

Probably something similar to: gsettings set org.nemo.desktop show-desktop-trahs???? false ?

share|improve this question

2 Answers 2

I had the same problem in my 13.10. Maybe it's the same fix for you.

You can fix it using this command in the terminal:

gsettings set org.nemo.desktop trash-icon-visible false

Or manually in dconf Editor:

org > nemo > desktop

Untick trash-icon-visible for getting rid of the Trash icon. I've been looking for this myself and removed all these icons just now.

share|improve this answer

Have nautilus not to draw desktop icons anymore:

gsettings set org.gnome.desktop.background show-desktop-icons false

Now, have nemo draw all desktop icons:

gsettings set org.nemo.desktop show-desktop-icons true

Adjust which icons you want the desktop to show with dconf-editor

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.