Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I want to be able to use a Bluetooth wireless headset as my audio out/in. The default install properly detects the presents of the new USB hardware and after going through the Bluetooth menu options, I can pair with the Bluetooth headset. However, I am not given an option to select this as the audio output device from the Settings->Sound graphical interface. Community documentation seems to be focused on Ubuntu 7,9, and 10, saying that this should be automatic after 10.04.

How do I add this? Thanks.

Hardware:

Bluetooth USB Adapter 2.0:

I can confirm both working independently on different machines.

 1. Model# k33348b
 2. by Kensington
 3. (no pdf manual as Kensington.com has forgotten they ever sold this product?)

Bluetooth Headset:

 1. Model# 4915a-h500
 2. by Motorola
 3. manual: http://www.motorola.com/mdirect/manuals/QG-H500_9494A56O.pdf

Software Tried So Far:

Ubuntu 13.04

Seems to pair correctly from the normal Bluetooth graphical interface

Default install sound settings

Even when paired, doesn't show up. Only shows "Digital output (S/PDIF)" and "Analog Output" but there should be one for HDMI, front, mainboard-back, a sound card with full surround sound, and one of those light cables, IN ADDITION to the now paired bluetooth headset that also doesn't show up.

Stream2ip

found an online article, but since has been uninstalled since it was third-party and didn't work. Does not detect anything at all and finds no devices.

Pavucontrol

Only detects the "HDMI/DisplayPort" adapter.

Pactl

$ pactl list cards short
0        alsa_card.pci-0000_01_00.1       module-alsa-card.c
1        alsa_card.pci-0000_00_1b.1       module-alsa-card.c

Any suggestions?

share|improve this question

3 Answers 3

Solved. Manually typed it all in to the config file from the old computer.

share|improve this answer
    
Could you post that text here? I'm having the same problem but have no old computer to compare against. –  Savanni D'Gerinel Mar 26 at 18:29

open terminal

sudo apt-get install pulseaudio-module-bluetooth

turn on headset, go sound settings -> app/player choose bt headset (name) go configuration tab -> click bt headset name -> choose high fidelity

share|improve this answer
    
None of these options exist on my system. I have the sound settings dialogue open, I've gone to the Applications tab, and it lists applications, but no options there except the volume of the application output. In the Output tab I have selected the bluetooth headset but there is no "choose high fidelity" option. –  Savanni D'Gerinel Mar 26 at 18:29

The pulseaudio system may have the device completely disabled. This cannot be changed in the default Sound Settings application for Ubuntu 13.04. You may need pavucontrol to make it work correctly.

After pairing, start pavucontrol. Go to the Configuration panel, and if the device is there, make sure the profile is enabled. If it is not visible then something else is wrong.

After this, it should all just work, but it may still be necessary to select the output in either pavucontrol or in the sound settings panel every time you pair.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.