Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am an ubuntu amateur trying to set up an ubuntu 11.04 server on a tower. I want to install things like ssh client/ server and gksudo on it but I get errors when trying to do so. I tried to update, but I get 404 errors. I have already tried to install fix404 but it seems there is no "app-add" command... After many hours of failure, I turn to you, wise people of the internet. You are my last hope. help?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

Please note that Ubuntu Server 11.04 has already reached end of life. This means that the repositories for 11.04 are already switched off. Therefore you get the error code 404 from the repository servers.

You can either use 12.04 which is a LTS (Long Term Support) Release which is supported until April 2017.

The other possibility is to use 13.04 which is the current release and supported until January 2014.

share|improve this answer
    
your answer is extremely helpful. Thank you very much. –  Ryan Jul 2 '13 at 17:53

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.