Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After disabling font smoothing, bold versions of fonts render very strange.

Example below (notice "keyboard_shortcuts"). Regular version of font is OK and behavior is problematic for many fonts (Lucida is just an example). Also, problem isn't specific for "Open File" dialog.

keyboard_shortcuts

share|improve this question

closed as unclear what you're asking by Radu Rădeanu, Rinzwind, gertvdijk, belacqua, Eric Carvalho Jul 2 '13 at 0:05

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question.If this question can be reworded to fit the rules in the help center, please edit the question.

2  
It's to bee expected. Smoothing is enabled exactly for this reason. –  tikend Jul 1 '13 at 13:11
3  
And sincerly, what do you expect, to be more nicely? ..."Open file" text is not bold. –  Radu Rădeanu Jul 1 '13 at 13:12
    
@FXDX Pardon me, what was your question again? –  Shaharil Ahmad Jul 1 '13 at 14:06
add comment

1 Answer 1

Re-enable font smoothing to get nicer fonts.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.