Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I prefer on terminal using ALT-b to move to previous word/space (I'm not sure if this is normal behavior of terminal but at least on Gnome I can do that). But on unity pressing ALT only shows the menu tabs that are hidden normally. How can I disable that?

I'm on Quantal.

share|improve this question
up vote 6 down vote accepted

"Edit" --> "Keyboard Shortcuts", then disable "Enable menu access keys (such as Alt+F to open the File menu). With this ALT still shows menu tabs but you can use combination like ALT-b.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.