Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After I start Xampp on my Ubuntu 12.04 I go to the localhost and I come to the site, where all languages are listed .... when I click any of these languages nothing happens.

Follow steps are already done:

I started Xampp with:

sudo /opt/lamp/lamp start

after doing so, I get in the console, that everything is running:

Starting XAMPP for Linux ...

XAMPP: Starting Apache...ok.
XAMPP: Starting MySQL... ok.
XAMPP: Starting ProFTPD...ok.

Can you please help me solve this problem?

share|improve this question

1 Answer 1

Long time ago...

Maybe try:

chown USERNAME /opt/lampp/htdocs/xampp/lang.tmp

for the user defined in /opt/lampp/etc/httpd.conf.

I hope you already solved it but for me it worked fine.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.