Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am afraid that my upgrade from 12.10 to 13.04 may have messed up dependancies on my system somehow - I upgraded Friday night, and the upgrade was apparently successful, but after rebooting unity shell wouldn't start. (See This question)

I've since installed xfce, and found that there seem to be other problems with the system.

I tried to run google-chrome, and it failed to start with a message that it couldn't open the shared library libudev0.so.0 - when I did an apt-get install google-chrome-stable, it told me it was up to date, but when I did it with the --reinstall option, it fixed the problem.

I haven't seen other problems yet - but between this and the unity issue I'm worried that the upgrade may have seriously messed up my system --- is there a way to recover from this, or am I going to need to do a clean re-intstall?

share|improve this question
I had the exact same problem with Chrome and the "--reinstall" magic fixed it for me as well. –  Tal Weiss Sep 25 '13 at 20:39

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.