Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I tried to delete an Ubuntu Partition and now I cant access either of my Operating Systems. I have tried Several different commands and none of them worked. I always got the unknown Filesystem error with every attempt.

share|improve this question

marked as duplicate by user68186, Web-E, Basharat Sialvi, psusi, gertvdijk Jul 1 '13 at 1:38

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
What is your other OS? –  Mitch Jun 30 '13 at 11:57
    
When you say I cannot access "either" of my OS's, does that mean you still have 2 left because you were triple booting or did you have only Windows and Ubuntu? If only Windows Dillmo's answer will fix your problem. If you were triple booting or were using Apple's OS, then you need to clarify your question.... –  TrailRider Jun 30 '13 at 14:33
add comment

1 Answer 1

What you did is remove Ubuntu without resetting your MBR. To fix this, you need to follow these instructions:

  1. Reboot into a Windows CD
  2. Choose Repair
  3. Choose Command Prompt
  4. Type bootrec /fixmbr and hit Enter
  5. Type bootrec /fiboot and hit Enter
  6. Reboot. Your computer should now boot into Windows XP.
  7. Profit!

If you want a full guide on how uninstall Ubuntu, see this website.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.