Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I recently dual booted my old Windows xp with Ubuntu 12 using the iso burned to a CD (wubi). The installation worked like a dream but after rebooting I found there was no way of getting back to XP. After restarting the screen simply says "out of range" (meaning what?) and anything from 10-30 seconds later goes straight to the linux login page. The bizarre thing is I can still access the Windows drive from inside Ubuntu, but any Microsoft/Windows specific products won't open. I'm not sure Grub is working properly either. Ubuntu is great to have but I wanted the choice on booting up, not being locked out Windows as this machine is.

Please advise.

share|improve this question

marked as duplicate by user68186, Mitch, gertvdijk, psusi, Radu Rădeanu Jul 1 '13 at 4:18

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Please indicate if you installed Ubuntu by booting from the CD and choosing to install Ubuntu side by side to Windows, or did you run the WUBI from within Windows? If you installed by booting from the CD, See this question about screen resolution our of range –  user68186 Jun 30 '13 at 11:29
    
The CD opened inside windows initially and on rebooting it gave a choice of windows/ubuntu, leading to the full installation in the linux system choosing side by side (partitioned 300GB windows, 200GB ubuntu). The fact the windows files are there suggests they have not been overwritten. –  Neil Jun 30 '13 at 11:33
    
This question has been answered before. Please see the link above. –  user68186 Jun 30 '13 at 11:35
    
I have gone through the commands in the above links and changed the resolution in grub. My next headache is when I try to run sudo-update grub I get "Searching for GRUB installation directory ... found: /boot/grub /etc/default/grub: line 35: x: command not found" so I assume it is not being updated. Problems like this have probably been answered but I haven't found this. –  Neil Jun 30 '13 at 15:09
    
Could you use sudo gedit /etc/default/grub to open /etc/default/grub and copy line 35 in the question above? It looks like you may have put something in that line, that does not belong there. Always edit your original question with additional information This helps others understand the question and answer without going through the comments. Thanks. –  user68186 Jun 30 '13 at 15:42
show 1 more comment

1 Answer 1

Here is a similar issue. Try to check you grub settings as described by link.

Thanks.

share|improve this answer
    
Thanks for the links, it appeared similar questions had been asked but wasn't sure if precisely the same issue was discussed. Incidently I went through the Grub console update in the above link and after sudo update it said "line 35: x command not found" –  Neil Jun 30 '13 at 11:39
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.