Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

While installing Ubuntu, I accidentally hit the high contrast option. I could not figure out how to disable it within the install, so I let it complete.

I booted up into Ubuntu 13.04 and High Contrast was still on. I disabled it in Universal Access, and now am noticing my mouse cursor is huge in web browsers.

This is very much a stock install.

Is there a setting to disable the HUGE mouse? I mean the thing is 4 times the size of text etc on normal pages.

Looks like it's in everything with text.. terminal, app store, folders and files...

share|improve this question

1 Answer 1

Using a graphic interface:

  1. Install Unity Tweak Tool
  2. Run Unity Tweak Tool → Cursors: Uncheck Use Large Cursors

Otherwise, a quick fix:

  1. Open terminal Ctrl+Alt+t
  2. Run:

    dconf reset /org/gnome/desktop/interface/cursor-size
    
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.