Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Since I installed 13.04 Ubuntu (12.04 before) I have not been able to add or import music to either of my iPods (4th & 5th generation). I can play music with Rhythmbox. Rhythmbox recognizes iPods. Cannot drag or import without crashing. No error codes. Have tried most variations of Preferred format. I have spent many many hours research, including Ask Ubuntu. Any new suggestions? DB

share|improve this question

closed as off-topic by bain, Eric Carvalho, Jorge Castro, karel, Mahesh Jul 10 at 9:39

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Bug reports and problems with the development version of Ubuntu should be reported on Launchpad so that developers can see, track and fix these issues." – bain, Jorge Castro, Mahesh
If this question can be reworded to fit the rules in the help center, please edit the question.

    
Have you tried reinstalling Rythmbox? Upgrades can sometimes break apps. –  Dillmo Jun 29 '13 at 22:14
    
Have you tried using Banshee instead or installing an older .deb package of Rhythmbox? That may help. –  zircoben Jun 29 '13 at 22:35
1  
try installing gst-plugins-bad1.0 & gst-plugins-ugly1.0. –  Khurshid Alam Jun 29 '13 at 22:37

Browse other questions tagged or ask your own question.