Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just installed 13.04 onto a new laptop because of the ease of install with the uefi bios. When I boot the system though, the screen is split into three sections each about 640x200 at the top of the screen, with the active terminal mirrored across them. Although I can login, startx fails due to something about a file. I have tried booting with vga=711 and normal nomodeset with no success. Booting the live usb I originally installed from results in the same issue. The graphics driver in the xorg.conf.something from what I can make out is set to vesa, but it could be set to some other four character value that is similar to vesa, hard to tell. How can I fix this? One thing to note, the laptop has two dedicated GT 750m's, along with the intel 4000 built into the processor.

This is what it looks like, the purple box is what the grub2 menu was in before boot. enter image description here

share|improve this question

2 Answers 2

up vote 0 down vote accepted

Apologies for this poor answer, but I reinstalled using the guide posted here and followed the script I linked at the bottom. I no longer experience the graphics issue, but that is because I completely reinstalled.

share|improve this answer

I've been having this same problem today. Surprisingly, I was able to fix it by installing 12.04.2 via USB, rather than 13.04 via DVD. I'm not sure if it was one or both that did it, so try either and see if it works.

share|improve this answer
    
Well, I don't have an easily accessible optical drive, so it will have to be by usb. –  a sandwhich Jun 30 '13 at 2:44
    
Would there be any fix without requiring a re-install? I can use bash, I just can't really read anything very well on this install. I also have a win8 install that has the capability of editing the files on the partition. –  a sandwhich Jun 30 '13 at 4:12
    
Has anyone else found success solving graphics issues through this method? –  a sandwhich Jul 1 '13 at 4:09
    
I tried installing 12.04 and no success was found. I am back on 13.04 attempting to get rid of this. –  a sandwhich Jul 4 '13 at 3:15

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.