Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This is maybe a stupid question, but how can I choose my own background image on ubuntu gnome 3?? I click on Settings -> Background -> then I click on the current background preview to change it but I see only the defaults images! No + symbol to add or something. On the 'Pictures' tab there is nothing to select, I get an empty white page? I am running ubuntu gnome 13.04 3.9.6-030906-generic.

Thanks!

share|improve this question

2 Answers 2

A bit easier, or if you don't wanna move the files.

Open the chosen file in the file manager. It should open with Image Viewer/eog. Both the Image menu and the right-click context menu have an option called, "Set as Desktop Background."

share|improve this answer

Here is what you need to do:

  1. Add the background image you wish to use to your pictures folder (~/pictures)
  2. Right click your desktop and select "Change Desktop Background"
  3. In the upper right region, you should see a drop-down menu with "Wallpapers" currently selected. Click it and select "Pictures Folder"
  4. Select your background image
  5. Profit!
share|improve this answer
    
Hi Dillmo, thanks for your reply but I don’t have any drop-down menu with "Wallpapers" on the upper right region. I wouldn’t ask if it was so simple, don’t you think? :) When I click on "change background" I can choose only the default ones... –  Francesco Jun 30 '13 at 7:18

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.