Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

for days I have been crawling the web for solutions to my problem, but couln't find any. Here it is:

I got a new Laptop (ASUS Vivobook S200E) with Win 8 OEM preinstalled. I wanted to create a dual-boot system with Ubuntu 13 next to it. I read about UEFI and that I have to turn of Secure Boot and use the existing EFI partition as bootloader for Ubuntu. So I did. I also ran boot-repair reinstalling the GRUB. The result is when I start the computer I get into the boot menu. So far, so good. When I pick Win everthing is fine. But when I choose Ubuntu (recovery) the system starts, but gets stuck at the line '[1.806366] Switching to clocksource tsc'.

I already tried other versions of Ubuntu (12.04.2, 12.10). I played with boot-repair (using the recommended fix, setting everything manually). But nothing works. It's always the same issue.

I read that it could be a problem concerning graphic drivers, but this I can hardly believe.

If this is any help, boot-repair gave me this link to post in fora.

http://paste.ubuntu.com/5810391/

Thanks for any help in advance


I want to add that after a couple of frustrating days I decided to install Ubuntu as a single OS. Unforunately with no success, i.e. this problem has got nothing to do with dual-boot or Win 8 whatsoever. I hope that these new findings can bring some light into what the problem might be and how I can fix it.


I have tried editing the GRUB in order to set another clocksource as a kernel boot parameter (in recovcery mode - as the normal mode stays black resp. purple). Here is the list of settings I have tried: clocksource=hpet clocksource=pit clocksource=notsc clocksource=acpi_pm clocksource=jiffies clocksource=nolapic No idea, what they mean or do, but these kernel boot changes had little or no effect at all. I found them on superuser.

share|improve this question
    
Have you tried setting another clocksource as a kernel boot parameter? Just edit the boot parameters for a single shot (just hold Shift during Grub loads, then press e on the entry to edit, then add clocksource=hpet for example and see the help below how to boot with these settings - see also this thread on the Ubuntu forums). Boot repair won't be of any help - your issue is not with Grub as your kernel is started. –  gertvdijk Jul 10 '13 at 21:23
    
"I have tried several settings to (in rec)" What? Please include all things you've tried (exact steps/commands) in your question by editing it. Don't use comments to provide more details - editing your question is how this site works. –  gertvdijk Jul 10 '13 at 21:57
    
There. A bounty. Hope this helps. –  gertvdijk Jul 11 '13 at 9:10
    
I think the problem is somewhere in the BIOS settings. Did you try to set it info failsafe state? –  Danatela Jul 18 '13 at 6:36

2 Answers 2

Try connecting to the internet while installing ubuntu.

This will install latest drivers and solve all problems automatically.

share|improve this answer

We have seen where last entry in dmesg (or boot screen) is not the issue. But it may be something several steps before.

With Intel graphics have you tried these boot options.

Asus i3 with Intel graphics,

"acpi_osi=Linux" and/or "video=1280x1024-24@75" or whatever native resolution is

some others with Intel newer graphics

i915.i915_enable_rc6=1

For Intel graphics running slow:

sudo apt-get install mesa-utils
glxinfo | grep OpenGL | head -n3
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.