Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Could somebody please help me with this? I have checked and double checked that secure boot is disable in the UEFI settings. No matter what i do, i cannot get my ubuntu live usb to be listed under the "use a device" menu when trying to boot from it. I have tried different usb drives and different programs to create the live usb. Could anyone please suggest any possible causes for this? Cheers!

share|improve this question
    
Can you tell us what method you have tried to create the USB? –  BiggJJ Jun 28 '13 at 23:44

2 Answers 2

It would be interesting to know if the same live USB would boot another machine. I doubt it would. I've had bad luck with unetbootin recently - I get exactly this result.

What I've found to work is dd, a Linux/Unix disk and data copying utility. The command is

dd if=<file-you-want-to-copy.iso> of=<usb-device-you-want-to-boot-from>

For example, if I had downloaded 13.04 to ubuntu-13.04-desktop-i386.iso in my home directory, I would enter

dd if=`/ubuntu-13.04-desktop-i386.iso of=/dev/sdb
share|improve this answer

Make Sure you are using FAT file system and check in BIOS if you have enabled boot from USB option.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.