Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I got my xps 13 in the ubuntu developer edition today and ran into problems with its installation program. Going through the installation program, it gave me the option to "Create a Dell recovery image" which I selected. When everything was ready to be installed the program froze trying to write to the usb stick. I reboot the computer and walked again through the installation guide. It told me that I have to choose another name for the computer (not the one I chose before). When again it tried to write everything to the disk, I got the following message (translated from German):

There has been an error with the installation of the packages:

Command '[debconf-apt-progress,' '-', apt-get', '-y', 'install', 'wswiss' …. return non zero exit status 255

The following packages are damaged:

The error could have been caused through an old installation program or because of an error with the above packages.

Putting enter, the installation program crashes.

I am new to ubuntu and I don't know how to proceed from here. Could anybody give me pointers as to what to do next? If the complete error message is needed, I can write this up.

Best Christian

share|improve this question
add comment

1 Answer

Is your computer connected to the Internet? It appears that it tried and failed to download the packages required to install Ubuntu. Try plugging your computer into Ethernet and then installing.

share|improve this answer
    
thanks for your reply dillmo. I am connected to the internet via wifi. I think the problem is coming from my first try to run the installation program as it says in the error message "The error could have been caused through an old installation program or because of an error with the above packages.". Question now is, how can I remove these old installation programs? –  user1717745 Jun 28 '13 at 18:05
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.