Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After upgrading to 13.04 from Xubuntu 12.10, my monitor no longer goes to sleep automatically. In Power Manager, On AC, Monitor, I have it set to put the display to sleep after 10 minutes off after 15, but the monitor stays on the whole time. However, I can manually put the monitor in sleep mode by running xset dpms force off. Any ideas?

Edit: On further investigation, even if I use xset dpms force off, the monitor switches back on after a 10-15 seconds, but the screensaver does not go off.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Turn off / remove xscreensaver:

sudo aptitude remove xscreensaver

Thanks to maestrobwh1 on Ubuntu Forums for the answer.

share|improve this answer
    
Great, thanks Mark! This was driving me crazy for the past couple of days. –  Gui Ambros Jul 18 at 5:46

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.