Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am getting an error when trying to install Ubuntu touch on my Galaxy Nexus. I run Ubuntu 13.04 from a live USB, I don't know if the error is related to this.

ubuntu@ubuntu:~$ phablet-flash -b
Traceback (most recent call last):
File "/usr/bin/phablet-flash", line 19, in <module>
    import logging
ImportError: No module named logging

Thank you for your help

share|improve this question

The package:


depends on python which in turn depends on python-minimal

$ dpkg -S /usr/lib/python2.7/logging/
libpython2.7-minimal:amd64: /usr/lib/python2.7/logging/

which provides the logging module.

share|improve this answer
Ok, thank you. I will try it the evening – Qlex Jul 1 '13 at 13:35
Ok, I tried it yesterday and phablet still didn't find the logging module. In addition, it tells me that libpython2.7-minimal:amd64: /usr/lib/python2.7/logging/__init_.py_ is not a command. I'm pretty sur I'm asking really newbish stuff – Qlex Jul 3 '13 at 9:25

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.