Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

my problem is that I installed Ubuntu 13.04 on my Lenovo G580 laptop. now Wifi and Bluetooth are not working, it is showing "wifi is disabled by hardware switch". I tried using dedicated key fn+f5, but didn't work and tried rfkill also.

please help me

share|improve this question
    
On thinkpad there is a real hardware switch to turn on off wifi, have you checked ? –  Dukeatcoding Jun 27 '13 at 8:00
    
@Dukeatcoding mine is ideapad and this doesn't have hardware switch. –  k vamsee Jun 27 '13 at 8:17
1  
What does this report? rfkill list all –  chili555 Jun 27 '13 at 13:56

1 Answer 1

On my G570 laptop, their is a small tiny black switch which acts as the hardware switch. This works, and needs to be moved to the right to turn the wireless on. I don't know whether this is the case for the G580.

share|improve this answer
    
Sorry forgot - it is on the front, just to the left of the touchpad, and to the left of the indicator lights –  Wilf Jul 26 '13 at 12:01

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.