Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I wanted to auto-mount my ntfs drives on boot time, so I went through this article to do so using pysdm.

I followed this article auto-mount-your-ntfs-partition-in-ubuntu.

  1. But when I tried to uncheck the box Mount file system in read only mode, It didn't work. It was checked again, on its own. The drives were also mounted not by the user names, but by the names sda3, sda5 etc.

  2. In the option for the specifying the name for the ntfs drives, i specified my own names, the names by which the drives were usually mounted.

I didn't try to uninstall the package, as I thought that might be harmful and could be fatal.

Now, when I restarted my Ubuntu, it just doesn't restart.
It stays in an infinite loop, i guess and even the login screen doesn't showup.

Please help me, and if something is not clear in the question, let me know. Suggest any possible way, I can get my Ubuntu (10.04) back and running, with my packages as they were configured.

EDITED: I ran Ubuntu in the recovery mode, and it showed the following output on the console twice and then went off to the same ubuntu logo as earlier on.

fcsk from util-linux-ng 2.17.2
/dev/sda8: clean, 635759/1152816 files, 2954346/4605952 blocks
mount: unknown filesystem type 'Spoon'
mountall: mount /media/Silver[782] terminated with status 32
mountall: Filesystem could not be mounted: /media/Silver
init: ureadahead-other main process (893) terminated with status 4
init: ureadahead-other main process (906) terminated with status 4
init: ureadahead-other main process (917) terminated with status 4

The error that I can see is that I incidently typed the mount location of a drive to /sda/Silver Spoon and that is causing trouble.

share|improve this question
    
You might want to boot into recovery mode (not that I know how to bring up the GRUB menu). And in future, I recommend manually editing the fstab file to mount partitions. –  Oxwivi Mar 21 '11 at 10:38
    
Boot into a Ubuntu LiveCD/USB, mount your Ubuntu partition (on the hard disk), and copy the contents of the /etc/fstab file here. –  arrange Mar 21 '11 at 11:03
    
install ntfs-config and try from it. –  sagarchalise Mar 21 '11 at 11:45
    
@Oxwivi: I tried booting into recovery mode and it showed the above output and then again the same ubuntu logo and nothing at all like before. –  Jatin Ganhotra Mar 21 '11 at 12:34
    
@arrange: I am not familiar with this stuff very well, i mean mount ypur Ubuntu partition on the hard disk. Can you guide me how to do that. –  Jatin Ganhotra Mar 21 '11 at 12:36
show 3 more comments

1 Answer

up vote 0 down vote accepted

Solved. With help from @sagarchalise and from this question
problem-after-auto-mount-ntfs-drives-using-pysdm.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.