Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I upgraded to the latest Xubuntu 13.03 and sometimes borders of my windows (regardless the application) become strangely dashed. I managed to make a screenshot:

enter image description here

The screenshot is with Clearlooks-Phenix theme, but the issue is not theme-dependent. I tried multiple themes including the default one for Xubuntu and these dashed borders still appear.

Dashes appear and disappear - they are not permanent. It's annoying. Does anyone know why such dashing appears and how to fix it?


Update: Adding my compositor settings:

Compositor

share|improve this question
    
Do you have display compositing enabled? (Window Manager Tweaks > Compositor > top check box.) –  khamer Jul 5 '13 at 13:18
    
@khamer, good question. Yes. I added my settings above. –  Honza Javorek Jul 5 '13 at 13:48

1 Answer 1

(Originally posted by user226952 at Dashed borders of my window manager (XFce) - Solution.)

I ran into the same problem as posted here and I found out that the problem only exists on my Intel video laptops (Nvidia was fine) and occurred only with themes having window borders with more than 1px width.

My solution was to create a file /usr/share/X11/xorg.conf.d/20-intel.conf with the content :

Section "Device"
   Identifier  "Intel Graphics"
   Driver      "intel"
   Option      "AccelMethod"  "uxa"
EndSection

This switches off sandy bridge acceleration and turns back to slower but reliable uxa acceleration.

share|improve this answer

protected by Community Oct 31 '13 at 2:42

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.