Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After fresh installing 13.04 at my HP ProBook I can have sound only in one application at a time. When I use Skype, there's no sound in Clementine, SMPlayer, etc.

I tried to reinstall ALSA and PulseAudio like this:

sudo apt-get remove --purge alsa-base pulseaudio
sudo apt-get install alsa-base pulseaudio
sudo alsa force-reload

But with no effect.

In Skype, I have only ALSA (hw:....), there's no 'PulseAudio' option.

share|improve this question
    
Are all applications configured to use PulseAudio, or is there some that uses ALSA device hw:x? –  CL. Jun 26 '13 at 6:10
    
I don't know why but in Skype I cannot select the PulseAudio device - there's no such option. –  Gacek Jun 26 '13 at 9:23
add comment

2 Answers 2

up vote 13 down vote accepted

Are you running the 64bit version of Ubuntu?

Then try installing 32bit pulseaudio (linking issues cause this incompatibility):

sudo apt-get install libpulse0:i386

Its important to mention that you need to quit SKYPE and start it again after executing that command otherwise PulseAudio will not be available in the list of devices

share|improve this answer
    
works like a charm, thanks! –  Gacek Jul 8 '13 at 18:48
    
yeah, works for me too, cheers! –  Kris Sep 4 '13 at 10:26
add comment

I had the same problem on my LinuxMint 64 bit Mate desktop. I had to:

  • install package libpulse0:i386
  • do one of these things:
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.