Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am not sure if i have posted it to right place, so if no please don't judge me, I am a newbie.

I installed Ubuntu 13.04 and I am happy with it. I have two OS's in dual boot. Ubuntu and Windows 7. in Ubuntu I have 2 problems. The first one is when I suspend my system I cannot resume it again. It sometimes show me the password screen (user names and etc. (sorry i don't know the exact name of it)) and sometimes just a blank screen. what can be the problem?

The second one is this:

enter image description here

When I hit ALT+F2 it looks like this ( but not always. when I restart the system everything is OK till about 30-40 minutes. and then it looks like this. Please help, I really like Ubuntu but these 2 problems ruin my plans about it. Thanks

share|improve this question
1  
Need some more information on your computer. Looks like some graphic problems.. –  aXept Jun 25 '13 at 15:50
    
which information You need? ask i will check if i can get answer. my video card is GeForce GT 430 –  user170163 Jun 25 '13 at 16:03
    
laptop or desktop, cpu etc.. :) –  aXept Jun 25 '13 at 16:09
    
aa ok :) a desktop PC with Asrock z77 motherboard, i3 processor, Nvidia GeForce GT 430 video card and 500&160 GB HDD –  user170163 Jun 25 '13 at 16:14
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.