Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

This question already has an answer here:

What has happened? Suddenly the PC have no sound and YouTube's videos are played too fast. Is there a Flash problem?

Ubuntu Version : 13.04 [Desktop]

share|improve this question

marked as duplicate by Mateo, Eric Carvalho, Paranoid Panda, hg8, Marcel Stimberg Oct 22 at 13:14

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

3 Answers 3

up vote 4 down vote accepted

Running pulseaudio -k then pulseaudio -d should restart pulseaudio and temporarily fix your issue. For a more complete fix that doesn't stop working, I had to download the latest flash and install manually. This should work for you on firefox - other browsers may need the placed elsewhere. Google should help if that is the case.

(directions taken from here)


Choose Linux 32-bit on Step 1

Choose Flash Player 11.2 (tar.gz) on Step 2, download the file

Once download is complete, right click on the file (tar.gz) and click on Extract here

Launch Terminal (Keyboard Shortcut : Ctrl+Alt+T)

Go to that location where you extracted the file

Run this command : sudo mv /usr/lib/firefox-addons/plugins

Launch Mozilla Firefox and check do you have Adobe Flash Player

share|improve this answer
Is there a way to just download the flash plug-in as a ordinary file - like a .zip or rpm? I ask because clicking on the download button on the Adobe page causes the Ubuntu Software Centre to launch, which says 'Not Found'. What a pain! – therobyouknow Sep 6 '14 at 13:20
The left side of the page provides spin boxes for selecting your operating system. You can select a tar.gz file or an RPM from there (the apt file is the one that probably opens the software center) – Drake Clarris Sep 9 '14 at 18:27
yes I did all that and then clicked 'Download' and... see my above comment. Have you actually tried this yourself and found it to work? – therobyouknow Sep 9 '14 at 22:20
Not since my original post - Just tried on my windows PC and it downloads the tar.gz file. It may be how your browser or xdg open is set to handle things - it shouldn't try to open a tar file using software center however. For any more checking, I would have to wait until I get home. – Drake Clarris Sep 10 '14 at 11:50

I fixed a similar issue just by going into the sound settings & picking the correct audio output device (something like 'inbuilt analog audio' iirc).

I think the problem started when a user fiddled with the volume controls & ended up at the sound menu, then inadvertently clicked on a device option.

share|improve this answer

I had the same issue, yesterday I connected my laptop to the TV and I had to select HDMI Audio output in the Sound Settings menu for having the sound working on TV. This morning I had the HDMI disconnected and the only thing that I had to do for fixing the issue is double clicking in the default audio interface.

Audio setting screenshot

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.