Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I would really appreciate your feedback here. I have installed 13.04 on a friends laptop - with disappointing results : the boot is slow, the log-on is slow, and launching applications is slow. Once things are up and running, they run ok. However, if I run the graphics test using the system tester application, it fails.

It is a new high the Acer laptop with Intel graphics. Obviously it looks like a problem with the graphics card, but I think I already have the latest Intel drivers.

All details below.

Thanks in advance!

Laptop details

  • Acer AspireV3-571 Ubuntu 13.04 Kernal 3.9.0-030900rc8-generic
  • The sticker on the laptop says its a Intel HD4000 graphics chip

"Details" shows this :

  • Processor : Intel Core i5-3230M CPU @ 2.60GHz
  • Graphics: Intel
  • Ivybridge Mobile x86/MMX/SSE2 O/S Type : 32 Bit

"Additional Drivers" in "Software & Updates" shows :

  • "No proprietary drivers are in use"

lspci shows :

 - VGA compatible controller: Intel Corporation 3rd Gen Core processor
   Graphics Controller (rev 09)

The Graphics Test Fails. The output shows this :

   OpenGL vendor string: Intel Open Source Technology Center OpenGL
   renderer string: Mesa DRI Intel(R) Ivybridge Mobile x86/MMX/SSE2
   OpenGL version string: 3.0 Mesa 9.1.3 Not software rendered: yes Not
   blacklisted: yes GLX fbconfig: yes GLX texture from pixmap: yes GL
   npot or rect textures: yes Compiz supported: yes

------------ VIDEO DRIVER INFORMATION -------------  
Video Driver: intel Driver Version: 2.21.6 
-------------  HYBRID GRAPHICS CHECK   ----------------  
Graphics Chipset: Intel (8086:0166) Loaded DDX Drivers: intel, vesa, modesetting, fbdev Hybrid Graphics: no

I tried to install the "Intel Graphics Installer" but it shows :

"W:Failed to fetch
http://ppa.launchpad.net/nikount/orta-desktop/ubuntu/dists/raring/main/binary-i386/Packages
404  Not Found , E:Some index files failed to download. They have
been ignored, or old ones used instead."

Help!

share|improve this question
    
As far as I know, support for your card is lacking. You will almost certainly have better luck with l/x/kubuntu with better performance, but it will be a bit laggy. –  bodhi.zazen Jun 25 '13 at 16:47
    
thanks - can you help me understand where I can see a list of supported graphics cards to understand if this is indeed the case? –  thedubliner Jun 26 '13 at 7:36
    
Most such lists are user maintained, see ubuntu.com/certification and h-node.org and google search your hardware. "Ubuntu Intel HD4000" –  bodhi.zazen Jun 26 '13 at 13:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.