Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have tried several ways to get Minecraft to work I have had no results. I would much appreciate any help. I have tried downloading it from Minecraft.net website. After changing the permission and running it in terminal, it crashed. The second time, tried to pen it manually from terminal but I got the following error:

$ bash Minecraft_Installer_20.sh
Minecraft_Installer_20.sh: line 1: syntax error near unexpected token `newline'
Minecraft_Installer_20.sh: line 1: `<br />'
share|improve this question
2  
Why don't you download the .jar file and run it from there? Works perfectly for me. –  Nickolas Jun 24 '13 at 16:29
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.