This question already has an answer here:
- Dependency error while installing WINE 6 answers
When I try to install wine 1.4 i get this errors:
The following packages have unmet dependencies: wine1.4: PreDepends: dpkg (>= 22.214.171.124~) pero 1.16.10ubuntu1 is to be installed Depends: libc6 (>= 2.14) pero 2.17-0ubuntu5 is to be installed Depends: wine1.4-amd64 (= 1.4.1-0ubuntu5) but 1.4.1-0ubuntu5 is to be installed Depends: wine1.4-i386 (= 1.4.1-0ubuntu5) but it is not going to be installed
How can I fix it?