Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I binded Super+A Super+S Super+Z and Super+X keys to switch among 1-4 workspaces. Super+Z and Super+X work as expected, but Super+A launches search applications, just Super launches search and Super+S launches workspace switcher. How can I get rid of binded search action on Super key? Unity Tweak Tool doesn't have such settings, in system settings there is no even action with binded Super key.

OS:Ubuntu 13.04 Laptop:Lenovo Thinkpad

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.