Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I have seen this problem before, some of them were solved by changing DNS of their network connection. But my problem not solved by doing this.

I have tried Google DNS, but I still have the same problem. I am unable able to access from my browser. What else can I do , I don't get it.

Please can someone suggest a way that I can get complete access. Thank you.

The only thing I am getting in my browser(Firefox) is waiting for


Ubuntu 13.04

BSNL Broadband -DSL Connection


raja@raja-OEM:~$ host has address has address has address mail is handled by 1 mail is handled by 1 mail is handled by 1
raja@raja-OEM:~$ host
Using domain server:
Aliases: has address has address has address mail is handled by 1 mail is handled by 1 mail is handled by 1
raja@raja-OEM:~$ ping
PING ( 56(84) bytes of data.
64 bytes from ( icmp_req=1 ttl=47 time=404 ms
64 bytes from ( icmp_req=2 ttl=50 time=388 ms
64 bytes from ( icmp_req=3 ttl=47 time=453 ms
64 bytes from ( icmp_req=4 ttl=48 time=433 ms
64 bytes from ( icmp_req=5 ttl=47 time=419 ms
64 bytes from ( icmp_req=6 ttl=50 time=400 ms
64 bytes from ( icmp_req=7 ttl=47 time=433 ms
64 bytes from ( icmp_req=8 ttl=50 time=420 ms
64 bytes from ( icmp_req=9 ttl=47 time=434 ms
64 bytes from ( icmp_req=10 ttl=51 time=413 ms

[1]+  Stopped                 ping
raja@raja-OEM:~$ curl -I
HTTP/1.1 301 Redirect
Date: Sun, 23 Jun 2013 13:37:59 GMT
Connection: close
Server: YTS/1.20.13
Cache-Control: no-store
Content-Type: text/html
Content-Language: en
Content-Length: 211



I have tried to gain access with but it said that it was an Untrusted Connection

share|improve this question
Please be more specific about your "problem" and "not able to access". What is the exact error you get: "Connection refused", "Connection timed out", "Unable to resolve",... etc. If you have read more of the DNS issues, then you've also seen how to debug it. Start to provide more information in your question. Include the output of commands like host, host, ping, curl -I and what happens if you open it with HTTPS directly. Also: do you have a proxy server configured? Do other devices on the network suffer from the same issue? – gertvdijk Jun 23 '13 at 13:35
@gertvdijk – Raja Jun 23 '13 at 13:39
@maggotbrain I provided the information what have asked by one of our member. I am completely not agreed with your decision.Thank you. – Raja Jun 23 '13 at 13:45
@Jai Excellent. If someone else is helping you out, cool. Glad to hear it. – Kevin Bowen Jun 23 '13 at 13:50
Looks all okay you do not have any DNS issues. is indeed showing an invalid certificate - that's their fault. I think your issue is with Firefox. Have you tried another browser? And have you checked the connection settings? (disable proxy in Firefox). – gertvdijk Jun 23 '13 at 14:09

1 Answer 1

I had the same problem .The problems seem to vanish when i used pppoeconf to connect. install pppoeconf and connect using it.

share|improve this answer
This only applies to the question if OP also uses PPPoE to establish an internet connection. And that information is not in the question at the moment. – gertvdijk Jul 15 '13 at 4:54
DSL connection is possible here with PPPoE only and that package was pre installed. @gertvdijk +1 . – Raja Jul 15 '13 at 7:02

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.