Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I upgraded my Ubuntu 12.10 to 13.04 using software updater. After the upgrade Youtube stopped working (both Firefox and Chrome). That is, none of the videos I tried can be played. Progress bar is spinning like video is loading, however after a few minutes "The video is currently unavailable" message appears.

First, I chose HTML5 from youtube settings to fix the issue, but no luck. Then I burned Ubuntu 13.04 to a USB and tried to run the PC from USB to see if there was a problem with the upgrade. I opened Firefox and Youtube played videos with HTML5. After that, I concluded that there was a problem with the upgrade and formatted my PC. However after a fresh install Youtube is still not working.

Is there anyone who knows how to fix this?

Edit: I created a virtual machine running Windows XP using VirtualBox and it too did not play youtube videos.

share|improve this question
    
Well, it's hard to tell what's wrong from here. Firefox and Chrome have a different Flash version, you're using different browsers, etc. So, could this be a simple network setting or the result of an application you installed after installation? This is really finding the needle in a haystack. –  gertvdijk Jun 23 '13 at 10:24
    
I tried opening youtube on my android phone and windows machine. They both successfully played youtube videos. So I do not think this is a simple network setting. And I did not install any applications before trying to play youtube videos. First I checked Firefox which comes preinstalled and then I installed Chrome when Firefox failed. –  fenerfan18 Jun 23 '13 at 10:37
    
If you can't in the virtual machine, then you should check proxy settings of your system. –  Braiam Mar 9 at 5:34
    
Give us more information, what is your flash player version, did you updated? –  AlejRoF3f1p Mar 10 at 2:18
    
Do you have AdBlock installed with your browsers ? IDK if it's related, yet I had quite the same issue, and disabling AdBlock on YouTube was the key. –  Vrashnak Mar 12 at 8:05

1 Answer 1

Its a possibility that your flash player pluggins are incompatible. You can visit the Ubuntu software center to locally install the flash plug in for your browsers or you can enter the command Enter "sudo apt-get install flashplugin-installer" and type your password into the terminal. Enter "y" when it asks you if you want to install it and wait for it to install.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.