Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

this is yet another microphone noise problem question. I've checked http://askubuntu.com/search?q=microphone+noise and they are not for latest Ubuntu 13.04.

I've Dell Inspiron 7520 with

arecord --list-devices

List of CAPTURE Hardware Devices **

card 0: PCH [HDA Intel PCH], device 0: CONEXANT Analog [CONEXANT Analog]

Subdevices: 1/1

Subdevice #0: subdevice #0

I've already changed default sample rate to 96,000, already added tsched=0 and default-fragment-size-msec to 5.

Here is sample of sound recorded with arecord in -r 8000 and -r 96000:

http://www55.zippyshare.com/v/41026306/file.html http://www55.zippyshare.com/v/29604786/file.html

As you can hear from the above files there is constant noise in background. This is not present in Windows. In alsamixer I've microphone boost selected by two up keystroke which puts it to 28 and internal microphone to full. This is the best setting I've found so far which puts my sound loud enough and background noise to minimum. Still it would be best if I can get rid of this noise.

share|improve this question

1 Answer 1

Check out this Utube video. It talks about using Audacity to record, and a feature inside the program that will completely eliminate white noise. http://www.youtube.com/watch?v=7v2OhbT0NsM. Be sure to look at the comments by the individual who made the video. They made step by step instructions. Not all of the instructions are easily seen on the video.

share|improve this answer
    
Audacity not working with microphones. –  Faisal Haq Salafi Jun 29 at 13:53

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.