Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I had UBUNTU 12.04 running perfectly on my loved Toshiba U400 Satellite Laptop. I know DOS and some Machine Code pretty well, (and that was my mistake right there friends).

Background to Problem:

I followed some forum links to try and get my TELSTRA (an Australian telco and ISP) pre-paid ZTE MF626 USB modem running. I used the instructions in this closed thread which I read right to the bottom first: http://ubuntuforums.org/showthread.php?t=1147685&page=2 . THis did not work for me. I had previously had success on another lappy (Satellite Pro 4200 running UBUNTU 9.1 ish) and have lost the links used to do that. So I followed this tutorial: http://news.softpedia.com/news/How-to-Connect-the-ZTE-MF636DB-USB-Modem-on-Ubuntu-158663.shtml .

At STEP 2 in the tutorial, I was unable to create the Network connection, and I guessed(and that was my 2nd mistake right there friends) that was because I had not done a system update, so I plugged into ETH0 on my router with the laptop and did UPdate manager to the latest updates on that day six months ago. Hmm

Problem Part ONE:

After the update, I was still unable to create the network connection with the GUI as per Step 2 of the above tutorial, and being impatient, I remembered that I had previously used a script file to run the USB modem.. (So, yeah, at this point, I have made several changes I don't know how to undo, and jumped like an idiot to yet a third way of attempting to get the desired result -> I know, If you are still reading, you are right to mock or leave, but my prayer is for the one who will stick with me for a bit longer as I explain how I made yet a worse mistake (no obviously I hadn't backed up, yes, I know I'm now consuming air more useable in an intelligent life-form, and yet? Still breathing and typing). I have to inject humour to quell the bad taste in my mouth.

Finally I remembered those lost links that I had used with my earlier successful attempt using the Satellite Pro 4200 and UBUNTU 9.10. It was this thread I followed which had allowed me to use SAKIS3G (It worked a treat on the UBUNTU 9.10)(link removed because my reputation <2 )

So, Now you can see the whole sordid story this is where I am at: a) At Bootup, my UBUBTU 12.04 displays "waiting for network" and then an error message before starting the system without networking. b) I am unable to boot the laptop on any bootable CD whatsoever. I am terrified I have written some instruction to the bios of the DVD (mode or region code of some kind) I even tried booting of a windows disk blech

Problem PART 2: I attempted to manually revert the system to core files using command line prompts to extract a download from another computer, and I have a hunch that THIS is how I knocked out the Networking - Just saying, so there is full disclosure.. Just before I tried that, I removed SAKIS3G (which hadn't worked). I can't think of any hidden foolishness left to disclose.

I don't know UBUNTU well enough to even begin quoting logs right now, so I am reading a tutorial on another site trying to learn linux from first principles. From that, tonight I will be able to get information from my crippled system for you if you would be willing to help me see if:

A> Can we check and see if we can get the DVD booting again? and B> Is it possible to get ETH0 running on my router again, I think it will be impossible.

C> Resources, I have Karmic 9.10 running on this slow old Satellite Pro 4200 from which I am typing. It has a USB port that I can use to transfer files to the crippled U400 (or bring log files back to post for you here).

Well, I have done my best to explain the processes and config files I have messed up, I hope this is a clear and consise request for help.

thanks, Adam.

share|improve this question
    
Guys, I don't need the data on the machine, I backed it all up, But I do need help figuring out how to reinstall Ubuntu 12.04 fresh and clean –  Cheers Adam Jun 23 '13 at 4:53
    
I've checked the bios thoroughly, and there is no BOOT from USB option. Is there any advice as to how I might check the DVD status from within Ubuntu? Or How I may restore Network function? –  Cheers Adam Jun 23 '13 at 8:52
    
ok: I read this question: askubuntu.com/questions/167264/… From that, I opened a terminal window and typed: sudo network-manager start and the network manager started, and my wi-fi attempted to connect, and Auto eth0 did connect. I am not running Update Manager to see if I can correct the corruptions I made to the system files. –  Cheers Adam Jun 23 '13 at 9:22
    
ok: I got some errors. Failed to fetch au.archive.ubuntu.com/ubuntu/pool/main/a/… 404 Not Found and a couple of others like that, so I'll search here now and look for why that may be.. feel free to step in anyone, I feel a bit out on my own in this learning curve... hopefully this will be a useful document in the end. –  Cheers Adam Jun 23 '13 at 9:37
    
ok: I checked my respository and server settings in Update Manager (ran update manager, edit settings) and at the same time, I made sure I had my wi-fi turned off since I am using Eth0 via hardwire to the router. Now, update manager is working... –  Cheers Adam Jun 23 '13 at 10:12
show 4 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.