Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Brasero is fond of writing .md5 CRC files on the DVD. Most DVD players are allergic to stray files and refuse to play DVD's with .md5 files written on them

Why on earth does Brasero do this and how can it be stopped.

Oh, while we are here, I tried Brasero's video writer, but it refused to write a directory and demanded a single file. The DVD source I have, uses a VIDEO_TS directory. This is a common industry standard.

share|improve this question
1  
Have you tried K3b? –  fleamour Jun 21 '13 at 20:37
    
Welcome to Ask Ubuntu! It is preferred if you can post separate questions instead of combining your questions into one. That way, it helps the people answering your question and also others hunting for atleast one of your questions. Thanks! And don't use Askubuntu for reporting bugs. –  guntbert Jun 21 '13 at 20:46
    
Please don't create multiple questions about the same topic. Stick to one and edit that to provide more information as needed. –  Anwar Shah Sep 10 '13 at 5:23
add comment

1 Answer

Just disable the "Image Checksum" plugin if you don't want Brasero to write the .md5 file on the disc.

For the DVD-Video, I've never tried this but you could make an ISO using genisoimage and then burn it.

genisoimage -dvd-video -udf -o iso_file.iso folder

Where "folder" is the folder containing the VIDEO_TS/AUDIO_TS directories and iso_file.iso is the ISO that you will burn. As I said I've never tried this before, so try this ISO file first using VLC. If VLC loads the ISO correctly you should burn it without problems.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.